Install Wine 1.3.8 in Ubuntu 10.10 Maverick [PPA]

The development team of Wine has released the new version 1.3.8 of the famous non-profit emulator to run Windows programs on Linux. Some major bugs are fixed, translations updates now work and improved look makes Wine 1.3.8 an essential installation.

What’s New Wine 1.3.8

  • Icons are added in the “open with” menus
  • Manual pages for all installed binaries
  • Support for schemas in MSXML
  • Many installer problems are fixes
  • Translation updates
  • Various bug fixes

To install or upgrade Wine 1.3.8 on Ubuntu 10.10 Maverick, Open the terminal and type:

sudo add-apt-repository ppa:ubuntu-wine/ppa
sudo apt-get update
sudo apt-get install wine1.3
You can leave a response, or trackback from your own site.

SUBSCRIBE TO OUR DAILY RSS FEED!

RELATED POSTS

10 Responses to “Install Wine 1.3.8 in Ubuntu 10.10 Maverick [PPA]”

  1. [...] machine (Ubuntu) by emulating it with Wine. If you are new to Wine, you can know more about it from here. You can split up a long text into smaller, more manageable chunks (chapters, scenes, main points [...]

  2. [...] two weeks are over after the previous wine 1.3.8 release. Now the development team has released the new wine 1.3.9. The new were has major bugs [...]

  3. [...] Using the terminal I am trying to install wine on Ununtu 10.10 using the three commands given here: http://www.multimediaboom.com/instal…-maverick-ppa/ They [...]

  4. melvin says:

    none at this time

  5. Tarek says:

    I’m a noob to Linux, and Wine is a must have. Thanks for the info.

  6. dakota says:

    Hi to all i.t.!

    Can someone help me how to sort out this problem. I can’t install wine1.3…….

    Here is the during my installation.thanks muchly….

    The following packages have unmet dependencies:
    wine1.3 : Depends: libmpg123-0 (>= 1.6.2) but it is not installable
    Depends: libopenal1 but it is not installable
    Recommends: ttf-umefont but it is not installable
    Recommends: ttf-droid but it is not installable
    Recommends: ttf-mscorefonts-installer but it is not going to be installed
    Recommends: winetricks but it is not going to be installed
    E: Broken packages

  7. thanh says:

    thanhs a lot!

Leave a Reply

Popup By Puydi