Install VLC 1.1.7 in Ubuntu 10.04 Lucid via PPA

As I wrote earlier VLC 1.1.7 is released with some major bug fixes prior to VLC 1.1.6. And now Nate Muench has uploaded VLC PPA for Ubuntu 10.04 Lucid. VLC has fixed its Matroska (.mkv) and WebM remote code execution vulnerability.

Installation

To install in Ubuntu 10.04, open the terminal and paste the following codes:

sudo add-apt-repository ppa:n-muench/vlc2
sudo apt-get update
sudo apt-get install vlc mozilla-plugin-vlc

You can also install VLC 1.1.6 in Ubuntu 10.10 Maverick, refer here

Tip submitted by Mark J. Frazier | via ‘Tip’ Us

Subscribe to our feeds or Follow us on Facebook and Twitter for instant updates…

You can leave a response, or trackback from your own site.

SUBSCRIBE TO OUR DAILY RSS FEED!

RELATED POSTS

2 Responses to “Install VLC 1.1.7 in Ubuntu 10.04 Lucid via PPA”

  1. [...] I will be soon writing a post on how to install VLC 1.1.7 when new PPA is released. [...]

  2. [...] This post was mentioned on Twitter by Art DeGuzman, Ubuntu Feed. Ubuntu Feed said: #ubuntu Install VLC 1.1.7 in Ubuntu 10.04 Lucid via PPA | Multimedia Boom: VLC 1.1.7 is released with some major… http://bit.ly/fvRuLE [...]

Leave a Reply

Popup By Puydi