How to Install VLC 1.1.6 in Ubuntu 10.04 Lucid [PPA]

VLC 1.1.6 has now been released for quite some time. We have discussed earlier how to install VLC 1.1.6 in Ubuntu 10.10 via PPA. In this post I am including a PPA through which you can get VLC 1.1.6 on your Ubuntu. This might contain some bugs as the PPA is still under development.

I recently updated my VLC through this PPA, and I don’t have any problems so far. If you are still anxious to try it out, continue reading.

So, What’s new in VLC 1.1.6

  • Security updates in codecs and demuxers
  • Support for RTP/PCM 24bits, audio/L24
  • Faster Webm/VP8 decoding
  • Major updates in most language translations
  • KDE and PulseAudio integration improvements
  • Subtitles fixes and improvements
  • Improvements in visualizations and interfaces
  • Codecs Package updated

Installation

To install VLC 1.1.6 on your Ubuntu 10.04, open the terminal and copy/paste:

sudo add-apt-repository ppa:lucid-bleed/ppa
sudo apt-get update
sudo apt-get install vlc vlc-plugin-pulse mozilla-plugin-vlc

If you have tried it out please leave a comment….

Follow us on Facebook and Twitter for instant updates…

You can leave a response, or trackback from your own site.

SUBSCRIBE TO OUR DAILY RSS FEED!

RELATED POSTS

One Response to “How to Install VLC 1.1.6 in Ubuntu 10.04 Lucid [PPA]”

  1. [...] This post was mentioned on Twitter by Cellina Minvi, Multimedia Boom, lawrence2308, multimediaboom, multimediaboom and others. multimediaboom said: RT @multimediaboom How to Install VLC 1.1.6 in Ubuntu 10.04 Lucid [PPA] http://bit.ly/gy203m #ubuntu #vlc1.1.6 [...]

Leave a Reply

Popup By Puydi